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Troubleshooting SharpDesk Mobile


Rob Bussell
Mobile Devices

 8/12/2013

Sharp Technical Tip 062713-2


Models: All MFP Models supported by SharpDesk Mobile

Symptom: 
1. On Apple products (iPhone, iPad) “Find Printers/Scanners” fails to locate     networked devices     
2. User Authentication by User Number Fails.

Cause: 
1. Apple uses Rendezvous/Bonjour for network discovery and Bonjour is disabled
on the MFP.
2. User Authentication by User Number is not entered properly.
Solution:
1. Enable Rendezvous/Bonjour via Telnet following the steps below:
1) Access command prompt on computer.
2) Type in telnet 172.16.1.2 (this is the IP address of the MFP), select Enter.
3) At login: type admin, select Enter.
4) At password: type admin (password will not be viewable), select Enter.
5) At please select, type in the number 1 for General, select Enter.
6) At please select, type in the number 3 for Rendezvous/Bonjour, select Enter.
7) At please select, type in the number 1 for Enable (this will enable Rendezvous/Bonjour),
select Enter.
8) At please select, type in the number 99 to go back to prior menu, select Enter.
9) At please select, type in the number 99 to exit, select Enter.
10) At please select, type in the number 1 to save and exit, select Enter.
11) You will receive a message, Writing EEPROM…done.
12) Reboot MFP for changes to take effect.

2. If authenticating by User number, the User number should be entered in the “Login Name” field.
The “Password” field should remain blank.

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Details
Last Modified: 11 Years Ago
Last Modified By: Rob Bussell
Type: FAQ
Level: Expert
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