Menu

Search

Les Olson Company Knowledge Base


Sharpdesk Installation Problems


Rob Bussell
Sharpdesk

January 07, 2010


SYMPTOM: 

On one or more computers Sharpdesk installs and works as expected, but on some other computers one of the following issues occur:

• the install fails

• the install is incomplete

• install completes but Sharpdesk will not start

• a component (Composer, ICT, etc…) does not work

• Sharpdesk will not uninstall


CAUSE: 

Conflict with some other software on the computer

o Antivirus software running during install attempt

o Other vendor scanner software

o FTP server software

• File corruption

• Windows malware or virus

• Windows registry trouble

• Incorrect Windows user account logged in when installing

-- If Norton Antivirus (NAV) is updating during the login, when the Network Scanning Kit installation tries to finish, you may get the following error: "1607: Unable to install InstallShield Scripting Runtime". Click OK to close the error dialog, cancel the NAV installation, or wait until the NAV finishes updating,  then resume the Network Scanning Kit program installation.

-- Sharpdesk and NST will not work correctly on Windows XP, Vista and Windows 7 if you are logged in as a member of the Restricted Users Group.You must log in to your PC as a member of the Administrator or Power User Group.


SOLUTION: 

1. Reboot Computer

2. Log in as the LOCAL computer administrator

(Not a user account or the domain administrator account)

3. Remove other vendor scanning software

4. Remove any other FTP software

5. Check programs against a working computer and remove extra software from computer having trouble

6. Reboot computer again

7. Log in as the LOCAL computer administrator again

8. Shut down antivirus and firewall software

9. In Task Manager shut down any running applications and end any processes that are different than those on a working computer

10. Install Sharpdesk

11. If there is still trouble after these steps, try the Sharpdesk installation procedure again after booting into Safe Mode

12. If there is still trouble after all of these steps have been followed; either restore Windows from a previous backup and try again, or reinstall Windows on the computer and then install Sharpdesk


Also In This Category


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Still have questions - Submit a new ticket
Details
Last Modified: 11 Years Ago
Last Modified By: Rob Bussell
Type: FIX
Level: Intermediate
Rated 1 star based on 19 votes.
Article has been viewed 11K times.
Options